User Forum :: Powered by YaBB
« MIDI-OX User Forum - Not working on Win7 SP1 x64 ? »
Welcome, Guest. Please Login or Register.
Dec 3rd, 2020, 2:53pm


Home Home Help Help Search Search Members Members Login Login Register Register


   MIDI-OX User Forum
   General
   Desktop Icon Save and Restore
(Moderator: Jamie OConnell)
   Not working on Win7 SP1 x64 ?
« Previous topic | Next topic »
Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print
   Author  Topic: Not working on Win7 SP1 x64 ?  (Read 3425 times)
patslayer
New Member
*



MIDI-OX Rules!

   


Posts: 2
Not working on Win7 SP1 x64 ?
« on: Aug 3rd, 2011, 4:36am »
Quote Quote Modify Modify

Hello,
 
I try to install DRx64 on a fresh Win7 SP1 Enterprise x64.
 
The install goes well but even after a reboot there's nothing when I right click on the desktop.
 
I have checked the registry but there's nothing related to DR or JOCONNELL.
 
Could it be that the latest version is not (yet) working in Win7 SP1 x64 ?
 
Thanks,
Patrick
IP Logged
John_Gray
New Member
*





   


Posts: 3
Re: Not working on Win7 SP1 x64 ?
« Reply #1 on: Aug 8th, 2011, 4:20am »
Quote Quote Modify Modify

Will, I'm running it on Windows 7 SP1 64-bit and it runs fine in backup mode!  
 
See other threadss about problems when actually trying to restore the icon positions...
IP Logged
patslayer
New Member
*



MIDI-OX Rules!

   


Posts: 2
Re: Not working on Win7 SP1 x64 ?
« Reply #2 on: Aug 8th, 2011, 7:21am »
Quote Quote Modify Modify

Hello,
 
I was also running Win7 SP1 x64 (DR was working) but I had to reinstall it from scratch.
 
Since this reinstallation DR is not working anymore.
 
No data are written in the registry !
 
Thanks and regards,
Patrick
IP Logged
Qasim57
New Member
*



MIDI-OX Rules!

   


Posts: 1
Re: Not working on Win7 SP1 x64 ?
« Reply #3 on: Oct 7th, 2011, 12:32am »
Quote Quote Modify Modify

I'm on Windows 7 64-bit, when I rightclick AND hold down the right shift button, I get the menu with the save and restore icons options.
 
Problem is, nothing happens when I click restore. Really frustrating.
IP Logged
storageman
New Member
*



MIDI-OX Rules!

   


Posts: 2
Re: Not working on Win7 SP1 x64 ?
« Reply #4 on: Mar 12th, 2017, 5:41pm »
Quote Quote Modify Modify

I "install" and nothing happens.
Right click does nothing and same with right click and right shift key
IP Logged
Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print

« Previous topic | Next topic »


MIDI-OX User Forum » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB 2000-2003. All Rights Reserved.