MIDI-OX User Forum (http://www.midiox.com/cgi-bin/yabb/YaBB.pl)
General >> Desktop Icon Save and Restore >> Not working on Win7 SP1 x64 ?
(Message started by: patslayer on Aug 3rd, 2011, 4:36am)

Title: Not working on Win7 SP1 x64 ?
Post by patslayer on Aug 3rd, 2011, 4:36am
Hello,

I try to install DRx64 on a fresh Win7 SP1 Enterprise x64.

The install goes well but even after a reboot there's nothing when I right click on the desktop.

I have checked the registry but there's nothing related to DR or JOCONNELL.

Could it be that the latest version is not (yet) working in Win7 SP1 x64 ?

Thanks,
Patrick

Title: Re: Not working on Win7 SP1 x64 ?
Post by John_Gray on Aug 8th, 2011, 4:20am
Will, I'm running it on Windows 7 SP1 64-bit and it runs fine in backup mode!  

See other threadss about problems when actually trying to restore the icon positions...

Title: Re: Not working on Win7 SP1 x64 ?
Post by patslayer on Aug 8th, 2011, 7:21am
Hello,

I was also running Win7 SP1 x64 (DR was working) but I had to reinstall it from scratch.

Since this reinstallation DR is not working anymore.

No data are written in the registry !

Thanks and regards,
Patrick

Title: Re: Not working on Win7 SP1 x64 ?
Post by Qasim57 on Oct 7th, 2011, 12:32am
I'm on Windows 7 64-bit, when I rightclick AND hold down the right shift button, I get the menu with the save and restore icons options.

Problem is, nothing happens when I click restore. Really frustrating.

Title: Re: Not working on Win7 SP1 x64 ?
Post by storageman on Mar 12th, 2017, 5:41pm
I "install" and nothing happens.
Right click does nothing and same with right click and right shift key



MIDI-OX User Forum » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB 2000-2003. All Rights Reserved.