User Forum :: Powered by YaBB
« MIDI-OX User Forum - MIDI-OX doesn't recognize MIDI Device »
Welcome, Guest. Please Login or Register.
May 22nd, 2019, 7:50pm


Home Home Help Help Search Search Members Members Login Login Register Register


   MIDI-OX User Forum
   MIDI-OX
   Installer Issues
(Moderator: Jamie OConnell)
   MIDI-OX doesn't recognize MIDI Device
« Previous topic | Next topic »
Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print
   Author  Topic: MIDI-OX doesn't recognize MIDI Device  (Read 20241 times)
BobF
New Member
*



MIDI-OX Rules!

   


Gender: male
Posts: 2
MIDI-OX doesn't recognize MIDI Device
« on: Apr 18th, 2010, 1:47pm »
Quote Quote Modify Modify

I have Win XP and a Casio keyboard along with an eMedia USB-MIDI interface cable. The cable has a USB connector, a module with LED indicators and two MIDI connectors, IN & OUT.
 
The MIDI IN connector is plugged into the MIDI OUT jack on the keyboard and the MIDI OUT connector to the MIDI IN jack, per instructions that came with the cable. When I plug the USB connector into the PC, the red "Power" LED lights on the module. When I press a key on the keyboard, the blue "Activity" LED flashes on the module.  So far, so good.
 
In the XP Control Panel / Device Manager, the MIDI interface shows up under "Sound, video and game controllers" as:
     USB Audio Device.
In the Properties, it lists:
     Audio Devices
     MIDI Devices and Instruments
     Mixer Devices
     Line Input Devices.
If I expand "MIDI Devices and Instruments" it lists:
     WDM MIDI Device.
 
eMedia says the cable is Plug and Play, so I have no driver for it.  But the "WDM MIDI Device" is using Windows Drivers.  It says the device is working properly.
 
All this looks OK to me, but when I start MIDI-OX, go to Options, MIDI Devices, my keyboard (WDM MIDI Device) isn't on the list of MIDI Inputs, so I am dead in the water.
 
I am new to MIDI and may be missing something obvious, any suggestions would be appreciated.  BTW, I have tried this on 2 different XP PCs and get the same result on both of them.
 
Bob
IP Logged
BobF
New Member
*



MIDI-OX Rules!

   


Gender: male
Posts: 2
Re: MIDI-OX doesn't recognize MIDI Device
« Reply #1 on: Apr 18th, 2010, 8:47pm »
Quote Quote Modify Modify

I figured out my own problem. Apparently Windows can have device conflicts and still report that every device is "working properly." These conflicts are likely interrupt conflicts with plug and play devices. Long story short, I uninstalled drivers for old Logitech and Creative webcams, and after rebooting my MIDI device is now recognized by MIDI-OX and a couple other programs as well!
 
I'll leave this post on the forum. Maybe it will help someone else who has fallen in the same trap.
 
Bob
IP Logged
mainhattangirl
New Member
*



MIDI-OX Rules!

   


Posts: 1
Re: MIDI-OX doesn't recognize MIDI Device
« Reply #2 on: Jul 30th, 2011, 11:45am »
Quote Quote Modify Modify

Thanks Bob
I deinstall all Logitec Cam Stuff - and welcome Keyboard - seen as USB Audio
I Have try many Programms - read many Ideas to fix the Problem  
<no MIDI Input seen> -
that was the solution
Finaly: you can't use Logitec Cams and MIDI together
« Last Edit: Jul 30th, 2011, 11:51am by mainhattangirl » IP Logged
Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print

« Previous topic | Next topic »


MIDI-OX User Forum » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB 2000-2003. All Rights Reserved.