User Forum :: Powered by YaBB
« MIDI-OX User Forum - MIDI Yoke NT 1.74 working fine on X64! »
Welcome, Guest. Please Login or Register.
Sep 22nd, 2020, 6:29am


Home Home Help Help Search Search Members Members Login Login Register Register


   MIDI-OX User Forum
   MIDI Yoke
   MIDI Yoke Installer Issues
(Moderator: Jamie OConnell)
   MIDI Yoke NT 1.74 working fine on X64!
« Previous topic | Next topic »
Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print
   Author  Topic: MIDI Yoke NT 1.74 working fine on X64!  (Read 10056 times)
Robert Kooijman
New Member
*



MIDI-OX Rules!

   


Posts: 2
MIDI Yoke NT 1.74 working fine on X64!
« on: Jan 25th, 2007, 3:31am »
Quote Quote Modify Modify

I would like to thank Jamie for the terrific Midi-Yoke!
 
The good news is that the latest version works fine on Windows XP pro X64, despite X64 'not being supported'!
 
This makes it MUCH easier to run everything in one single DAW.
I'm using Cubase 4 and SX3.1 together with various standalone apps like Kontakt. When having more then 4 Gig of RAM, one can utilize all of that this way. For example, Cubase with various VSTi's using 4 GB, and two standalone instances of Kontakt around 1.5 GB each run fine on my dual-Opteron AMD set-up with 8 GB. I now think of expanding to 16 GB, to work with large sample libs in real time Smiley
 
So far, I found Midi-yoke to be the ONLY virtual MIDI cable that works on X64!
 
There's one issue to note:
Cubase 4 crashes when assigning a Midi-yoke output when there is not yet any Midi-yoke input in use.
Workaround: start any standalone app that uses at least one Midi-yoke input before starting Cubase.
 
Again, my thanks for this wonderful little gem!
IP Logged
Jamie OConnell
Administrator
*****






   
WWW Email

Gender: male
Posts: 2005
Re: MIDI Yoke NT 1.74 working fine on X64!
« Reply #1 on: Feb 10th, 2007, 1:21pm »
Quote Quote Modify Modify

But it does not work with native 64 bit programs.
IP Logged

--Jamie
Music is its own reward.

andysmi
New Member
*



MIDI-OX Rules!

   


Posts: 6
Re: MIDI Yoke NT 1.74 working fine on X64!
« Reply #2 on: Feb 19th, 2007, 3:48am »
Quote Quote Modify Modify

Hi -
I've installed Midi Yoke NT on XP64, and I didn't get any errors, but it doesn't show up anywhere. No program group, no icons, no folder under either program group, nothing under control panel. Even after I reboot, no trace anywhere. No MIDI ports in Cubase SX3. I went to Windows Update and installed all the latest and greatest, but still nothing.
 
Any ideas?
 
Thanks.
IP Logged
Neckon
New Member
*



MIDI-OX Rules!

   


Gender: male
Posts: 3
Re: MIDI Yoke NT 1.74 working fine on X64!
« Reply #3 on: Sep 5th, 2009, 1:30am »
Quote Quote Modify Modify

on Feb 19th, 2007, 3:48am, andysmi wrote:
Hi -
I've installed Midi Yoke NT on XP64, and I didn't get any errors, but it doesn't show up anywhere. No program group, no icons, no folder under either program group, nothing under control panel. Even after I reboot, no trace anywhere. No MIDI ports in Cubase SX3. I went to Windows Update and installed all the latest and greatest, but still nothing.
 
Any ideas?
 
Thanks.

 
Same here, I can only find the control panel tool. (Look for it in the "View x86 Control Panel Icons" folder located in your control panel.
 
Weird...it's easier to get Midi-Yoke to work under Windows 7 x64 than WinXP x64... :<
IP Logged
Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print

« Previous topic | Next topic »


MIDI-OX User Forum » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB 2000-2003. All Rights Reserved.