User Forum    :: Powered by YaBB
  « MIDI-OX User Forum - MIDI IN don't work ?! »
Welcome, Guest. Please Login or Register.
Oct 25th, 2020, 9:44am


Home Home Help Help Search Search Members Members Login Login Register Register


   MIDI-OX User Forum
   MIDI-OX
   MIDI-OX Bug List
(Moderator: Jamie OConnell)
   MIDI IN don't work ?!
« Previous topic | Next topic »
Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print
   Author  Topic: MIDI IN don't work ?!  (Read 2436 times)
bedbug
New Member
*



MIDI-OX Rules!

   


Posts: 7
MIDI IN don't work ?!
« on: Nov 11th, 2003, 1:04pm »
Quote Quote Modify Modify

Hello,
 
I just need to use the MIDIOX to patch the midi input of my MPU-401 to midi Yoke output 1.
(i install also midi Yoke)
But there's no signal on the midi input monitor, of my MPU-401.
I try with the computer keyboard, and it's ok...
 
So i think i don't know how to configure MIDIOX
Can u help me quickly..... please......
 
And i promise u to don't forget to buy a licence.
 
Best Regards.
 
Djé
IP Logged
Jamie OConnell
Administrator
*****






   
WWW Email

Gender: male
Posts: 2005
Re: MIDI IN don't work ?!
« Reply #1 on: Nov 11th, 2003, 9:44pm »
Quote Quote Modify Modify

Is your MPU401 selected as the input device in Options | MIDI Devices...?
IP Logged

--Jamie
Music is its own reward.

bedbug
New Member
*



MIDI-OX Rules!

   


Posts: 7
Re: MIDI IN don't work ?!
« Reply #2 on: Nov 12th, 2003, 4:20am »
Quote Quote Modify Modify

Yes of course, that's why i contact u...
I don't understand why it don't work.
 
My configuration in MIDI devices is :
 
Midi inputs = Roland MPU-401
Midi outputs = Midi Yoke 1
 
I test my midi input with another midi software, and it work.
 
....
 
 
what can i do ?
 
Djé
IP Logged
bedbug
New Member
*



MIDI-OX Rules!

   


Posts: 7
Re: MIDI IN don't work ?!
« Reply #3 on: Nov 12th, 2003, 5:44am »
Quote Quote Modify Modify

More details
 
I need to connect a external midi keyboard on the MPU-401
and receive midi notes on Light Jockey Midi In
 
Huh so i need MidiOx to send notes to LightJockey Huh
and Midi Yoke to patch properly
 
But i don't receive any midi signal on the midi monitor of MidiOx.
It work only with computer keyboard....
 
IP Logged
Jamie OConnell
Administrator
*****






   
WWW Email

Gender: male
Posts: 2005
Re: MIDI IN don't work ?!
« Reply #4 on: Nov 12th, 2003, 2:34pm »
Quote Quote Modify Modify

Sorry -- I can only make assumptions based on what you actually state.
 
You say you don't see any MIDI activity in the Output Monitor.  How about the Input Monitor -- do you see any activity there?  To open the input Monitor: View | Input Monitor....  Make sure your Keyboard MIDI Out is connected to the Computer MIDI In.  Make sure no filtering is being performed in Options | MIDI Filter...
 
  
« Last Edit: Nov 12th, 2003, 2:37pm by Jamie OConnell » IP Logged

--Jamie
Music is its own reward.

bedbug
New Member
*



MIDI-OX Rules!

   


Posts: 7
Re: MIDI IN don't work ?!
« Reply #5 on: Nov 15th, 2003, 1:42pm »
Quote Quote Modify Modify

I need to do that
 
external midi keyboard => MPU-401 (midiox) => Midi Yoke 1 => MidiIn LightJockey
 
But, i can't see any activity of the midi in monitor of MidiOx...
So i try with the virtual midi keyboard ( computer keyboard )
And it work properly...
 
So why the midi in of MidiOx don't work with my external midi keyboard ?
 
Djé
IP Logged
Jamie OConnell
Administrator
*****






   
WWW Email

Gender: male
Posts: 2005
Re: MIDI IN don't work ?!
« Reply #6 on: Nov 16th, 2003, 1:35pm »
Quote Quote Modify Modify

The MIDI-OX computer keyboard generates messages from within MIDI-OX: it's internal.  That would tend to support the notion that there is a problem with either the MIDI Keyboard or the MPU401 MIDI Interface on the Input side.
IP Logged

--Jamie
Music is its own reward.

bedbug
New Member
*



MIDI-OX Rules!

   


Posts: 7
Re: MIDI IN don't work ?!
« Reply #7 on: Nov 17th, 2003, 6:11am »
Quote Quote Modify Modify

Yes
 
I receive midi message of my external midi keyboard through the MPU-401 with another software...
 
So i think Midiox bug with MPU-401...
 
What can i do ?
 
IP Logged
Jamie OConnell
Administrator
*****






   
WWW Email

Gender: male
Posts: 2005
Re: MIDI IN don't work ?!
« Reply #8 on: Nov 17th, 2003, 11:39am »
Quote Quote Modify Modify

I seriously doubt that. MIDI-OX works correctly with hundreds of thousands of other computers.  I suspect a configuration error on your system.   Yours would be the first machine in well over 200,000 downloads that didn't work correctly.
 
When you attach your keyboard to MIDI-OX do any lights show up on the MIDI Port Activity view: View | Port Status...?  What software does your MPU401 work correctly with?
  
« Last Edit: Nov 17th, 2003, 11:43am by Jamie OConnell » IP Logged

--Jamie
Music is its own reward.

bedbug
New Member
*



MIDI-OX Rules!

   


Posts: 7
Re: MIDI IN don't work ?!
« Reply #9 on: Nov 18th, 2003, 4:30am »
Quote Quote Modify Modify

When i attach my keyboard to MIDI-OX NO lights show up on the MIDI Port Activity view: View | Port Status...?
 
The software who works with is Music Master Works, and any Midi software.... except Midiox...
 
I'm sorry, but its true....
 
 
;-(
IP Logged
Jamie OConnell
Administrator
*****






   
WWW Email

Gender: male
Posts: 2005
Re: MIDI IN don't work ?!
« Reply #10 on: Nov 18th, 2003, 10:46am »
Quote Quote Modify Modify

OK.  Let's start with basics.
 
Open MIDI-OX.  Open Options | MIDI Devices....  Verify that the MPU401 is selected as the Input device.  Verify that MIDI Yoke 1 is selected as the Output device.   Verify that [x] Automatically attach inputs to outputs during selection is checked. If it is not checked, then check it and then toggle the MIDI Yoke 1 output attachment on and off by clicking on it twice.
 
Play the keyboard.  You should see data arrive in the first MIDI-OX main monitor Window.
« Last Edit: Nov 18th, 2003, 10:48am by Jamie OConnell » IP Logged

--Jamie
Music is its own reward.

bedbug
New Member
*



MIDI-OX Rules!

   


Posts: 7
Re: MIDI IN don't work ?!
« Reply #11 on: Nov 18th, 2003, 10:56am »
Quote Quote Modify Modify

Sorry, but i try lots of times the same thing
I think it's a hardware pbm...
So i decide to reinstall all, windows, MidiOx and MidiYoke...
 
If its don't work after that, i need to find another solution
 
Thank u for your reply
 
See u
 
Djé
IP Logged
Jamie OConnell
Administrator
*****






   
WWW Email

Gender: male
Posts: 2005
Re: MIDI IN don't work ?!
« Reply #12 on: Nov 18th, 2003, 6:14pm »
Quote Quote Modify Modify

I wouldn't think that you'd need to re-install Windows, but it's your machine...   Shocked Good Luck.
IP Logged

--Jamie
Music is its own reward.

Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print

« Previous topic | Next topic »


MIDI-OX User Forum » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB © 2000-2003. All Rights Reserved.