User Forum :: Powered by YaBB
« MIDI-OX User Forum - sending sysex doesn't reach my synth »
Welcome, Guest. Please Login or Register.
Dec 7th, 2021, 4:31am


Home Home Help Help Search Search Members Members Login Login Register Register


   MIDI-OX User Forum
   MIDI-OX
   Questions and Discussion
(Moderator: Jamie OConnell)
   sending sysex doesn't reach my synth
« Previous topic | Next topic »
Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print
   Author  Topic: sending sysex doesn't reach my synth  (Read 433 times)
the_swede
New Member
*



MIDI-OX Rules!

   


Posts: 2
sending sysex doesn't reach my synth
« on: Aug 12th, 2021, 12:42pm »
Quote Quote Modify Modify

I send a 35kB sysex-file back to my emptied Korg M1 with the memory protect set to OFF - the file progress indicator is going all the way - still no change on the synth.  Both input and output buffers are set to size:256 and num:32 and both the delays are set to 60 ms. The Pass SysEx is checked. What could be wrong? Maybe a lot of things. Any suggestions?
IP Logged
Breath
Administrator
*****





   
WWW

Gender: male
Posts: 879
Re: sending sysex doesn't reach my synth
« Reply #1 on: Aug 12th, 2021, 8:57pm »
Quote Quote Modify Modify

Hi,
if it look like everything is sending OK you might look at...
1) the id in the system exclusive messages that is called MIDI Global Channel and is the 3rd byte in the message
M1 SysEx Messages
 
Use the View / Sysex.. page in MidiOx to display the sysex data...........
 
F0 Exclusive Status
42 Korg ID
3* MIDI Global Channel *0-F = Channel1-16
19 M1 ID
ff Function Code
dd Data...
F7 End Of Exclusive (EOX)
 
This id needs to match your M1 so write it down.
Press the M1's Global button
Go to Page F5-1 Global Midi
Button 'B' to select the Midi channel and set it to match the data  
sysex = channel  
30 = 1
31 = 2  
32 = 3  
33 = 4  
.
.
38 = 9
39 = 10
3A = 11
3F = 16
 
2) While you are there go to Page F5-2 Midi Filtering and make sure the 'Exclusive ' is set to ENA
 
3) One more thing, go to F6-1 Program Memory Protect and make sure the Internal is OFF (if you are sending it to a Card then the Card should also be OFF)
 
Hope that fixes it.
Let me know how you get on.
 
Royce
« Last Edit: Aug 12th, 2021, 8:58pm by Breath » IP Logged
the_swede
New Member
*



MIDI-OX Rules!

   


Posts: 2
Re: sending sysex doesn't reach my synth
« Reply #2 on: Aug 13th, 2021, 3:49am »
Quote Quote Modify Modify

Now I have all the sounds - the midi filtering exclusive was set to DIS.
Thanks a lot for all your information.
IP Logged
Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print

« Previous topic | Next topic »


MIDI-OX User Forum » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB 2000-2003. All Rights Reserved.