MIDI-OX User Forum (http://www.midiox.com/cgi-bin/yabb/YaBB.pl)
MIDI-OX >> Questions and Discussion >> Save settings??
(Message started by: stellarmix on Sep 5th, 2019, 12:48am)

Title: Save settings??
Post by stellarmix on Sep 5th, 2019, 12:48am
I need MidiOx for simple MIDI port routing from 2 devices to 2 virtual midi ports (using LoopBe for that) in the background all the time, 24/7. I routed my hardward midi ports to the virtual ports, saved my settings and a snapshot, but MidiOx does not load or remember this after reboot. Am i supposed to set up MidiOx every single time I boot (unreasonable) or am I missing something here?  TIA

Title: Re: Save settings??
Post by stellarmix on Sep 5th, 2019, 1:04am
Note that both of my midi devices are the same make & model. This is why I need to map them to virtual midi ports, so Cubase/Win can distinguish them. This is my only purpose.

But it seems that MidiOx is also confused, because by default it only selects ONE of the devices for midi input. If i try to select both, it will, but will default back to only selecting one midi input. Maybe it is also confused by the two same controller names.

Please help! Thanks !

Title: Re: Save settings??
Post by stellarmix on Sep 5th, 2019, 10:48pm
This issue has also been documented here-

http://www.midiox.com/cgi-bin/yabb/YaBB.pl?board=query;action=display;num=1493048012;start=0

MidiOx, please enumerate same-named midi devices so we can use this tool! Thank you!!



MIDI-OX User Forum » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB 2000-2003. All Rights Reserved.