User Forum :: Powered by YaBB
« MIDI-OX User Forum - Midi Yoke won't work after a reboot - Win XP »
Welcome, Guest. Please Login or Register.
Oct 19th, 2020, 11:25pm


Home Home Help Help Search Search Members Members Login Login Register Register


   MIDI-OX User Forum
   MIDI Yoke
   MIDI Yoke Bug Reports
(Moderator: Jamie OConnell)
   Midi Yoke won't work after a reboot - Win XP
« Previous topic | Next topic »
Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print
   Author  Topic: Midi Yoke won't work after a reboot - Win XP  (Read 2830 times)
John_Ulhoa
New Member
*



MIDI-OX Rules!

   


Posts: 2
Midi Yoke won't work after a reboot - Win XP
« on: May 1st, 2005, 3:15pm »
Quote Quote Modify Modify

I've got Midi Yoke NT installed in two sytems, both winXP. I use it together with Logic and Ableton LIVE.  
Midiyoke sometimes seems to disappear completely from my system. Well, not exactly disappear, because I still can see it is "installed, enabled and working perfectly" on my controll panel. Still, it won't do its job, and no data will be sent between the two apps.
A reboot wil fix it. Relauching the applications is useless. Sometimes I have to reboot it AGAIN, 2 or 3 times. And sometimes everything will work fine from the first boot.  
This random behaviour happens after no changes at all in my system.
And the thing is, as soon as it starts working, everything will be just fine, no trouble of any kind... Until next reboot....
Any clues?
 
Thanks in advance!!!
 
John Ulhoa
IP Logged
Peter L Jones
Expert
*****




Hit it

   
WWW

Gender: male
Posts: 978
Re: Midi Yoke won't work after a reboot - Win XP
« Reply #1 on: May 1st, 2005, 3:47pm »
Quote Quote Modify Modify

Are you causing MIDI loopback, by any chance?  If MIDI Yoke detects a loop, it'll shut down...  Although it does sound more like it's crashing...
« Last Edit: May 1st, 2005, 3:48pm by Peter L Jones » IP Logged

"...Playing fast around the drums is one thing. But to play with people for others, to listen to, that's something else. That's a whole other world." -- Tony Williams
John_Ulhoa
New Member
*



MIDI-OX Rules!

   


Posts: 2
Re: Midi Yoke won't work after a reboot - Win XP U
« Reply #2 on: May 2nd, 2005, 8:22am »
Quote Quote Modify Modify

No, I'm shure it's not looping back... It's not crashing at all, it just fails to work properly, as if it was not installed.  
As I said, after a reboot with no changes, there it is, working perfectly...
 
I'm now giving Maple's driver a chance, as it seems to be something related to the Win XP issues...
 
Thanks for the quick reply!!
 
John Ulhoa
IP Logged
Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print

« Previous topic | Next topic »


MIDI-OX User Forum » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB 2000-2003. All Rights Reserved.