User Forum :: Powered by YaBB
« MIDI-OX User Forum - MIdi Yoke install on NT removes other midi device »
Welcome, Guest. Please Login or Register.
Jul 16th, 2024, 8:05am


Home Home Help Help Search Search Members Members Login Login Register Register


   MIDI-OX User Forum
   MIDI Yoke
   MIDI Yoke Installer Issues
(Moderator: Jamie OConnell)
   MIdi Yoke install on NT removes other midi device
« Previous topic | Next topic »
Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print
   Author  Topic: MIdi Yoke install on NT removes other midi device  (Read 2755 times)
beggehorn
New Member
*



MIDI-OX Rules!

   


Posts: 1
MIdi Yoke install on NT removes other midi device
« on: Apr 20th, 2002, 1:56pm »
Quote Quote Modify Modify

I'm having trouble getting midi yoke and my existing midi driver (winman 4x4s) to coexist. When I install one driver, the other one is removed. Each of them work great by themselves otherwise. I've accessed Reason and Protools with the Winman 4x4 and have even had Reason slaved to Protools beat clock using Midi Yoke. Any suggestions? Huh
IP Logged
Jamie OConnell
Administrator
*****






   
WWW Email

Gender: male
Posts: 2027
Re: MIdi Yoke install on NT removes other midi dev
« Reply #1 on: Apr 23rd, 2002, 2:09pm »
Quote Quote Modify Modify

I have heard of that occasionally happening with WinMan 4x4 and MIDI Yoke.  Are you using Win NT 4.0?   If so, I think there's a bug that doesn't give devices unique MIDIn= numbers.  After installing both drivers, try going into System.ini (WINNT directory) and adding the missing driver.  
 
Example: You see: MIDI2=winman.sys (I forget the name).
Add: MIDI3=myokent.dll  and then reboot.
 
IP Logged

--Jamie
Music is its own reward.

mr_thumper
New Member
*



MIDI-OX Rules!

   


Posts: 2
Re: MIdi Yoke install on NT removes other midi dev
« Reply #2 on: Jul 10th, 2002, 10:09pm »
Quote Quote Modify Modify

I also installed midiox yoke to Win XP and my Midisport 2X2
quit working. I couldn't get the USB midisport to work but will try again later this week. I had to remove Midiox and it's drivers and reinstall the drivers for the Midisport.
IP Logged
Jamie OConnell
Administrator
*****






   
WWW Email

Gender: male
Posts: 2027
Re: MIdi Yoke install on NT removes other midi dev
« Reply #3 on: Jul 12th, 2002, 5:36pm »
Quote Quote Modify Modify

I don't think this is the same thing: did the MIDI Sport drivers actually disappear when you installed MIDI Yoke?  Win NT 4.0 had a bug that would steal the MIDI port number.
 
I have heard from lots of people who have MIDI Yoke working fine under Win XP with the USB MIDISport 2x2, so I'm not sure what is happening in your case?
IP Logged

--Jamie
Music is its own reward.

Jamie OConnell
Administrator
*****






   
WWW Email

Gender: male
Posts: 2027
Re: MIdi Yoke install on NT removes other midi dev
« Reply #4 on: Jul 23rd, 2002, 8:50pm »
Quote Quote Modify Modify

Anybody having this problem on Windows NT 4.0 can try the Auto-installer. I know of one NT user who has been successful with this (so far): MYNTAuto.exe
« Last Edit: Jul 24th, 2002, 11:40am by Jamie OConnell » IP Logged

--Jamie
Music is its own reward.

Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print

« Previous topic | Next topic »


MIDI-OX User Forum » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB 2000-2003. All Rights Reserved.