User Forum :: Powered by YaBB
« MIDI-OX User Forum - ok then »
Welcome, Guest. Please Login or Register.
Sep 22nd, 2020, 7:12am


Home Home Help Help Search Search Members Members Login Login Register Register


   MIDI-OX User Forum
   MIDI Yoke
   MIDI Yoke Installer Issues
(Moderator: Jamie OConnell)
   ok then
« Previous topic | Next topic »
Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print
   Author  Topic: ok then  (Read 1688 times)
michael
New Member
*



MIDI-OX Rules!

   


Posts: 3
ok then
« on: Feb 5th, 2006, 4:22am »
Quote Quote Modify Modify

after reading through a few threads ive realized that after installing midiyoke when you are running an up to date winxp sp2 pc you get a "black" boot error
 
so now i cant boot my laptop, safe mode or "last good known config" doesnt start either
 
how do i resolve this problemHuh
 
im not happy
 
can i uninstall this through dos?
« Last Edit: Feb 5th, 2006, 4:32am by michael » IP Logged
michael
New Member
*



MIDI-OX Rules!

   


Posts: 3
Re: ok then
« Reply #1 on: Feb 8th, 2006, 3:52am »
Quote Quote Modify Modify

thanks midijoke
 
i now have to do a full back up and reinstall of windows Angry
 
 
surely there should be a warning about this boot error
 
its cost me 50 to repair my laptop
IP Logged
Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print

« Previous topic | Next topic »


MIDI-OX User Forum » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB 2000-2003. All Rights Reserved.