User Forum    :: Powered by YaBB
  « MIDI-OX User Forum - MIDI Yoke does not appear after installation »
Welcome, Guest. Please Login or Register.
Aug 6th, 2020, 3:46pm


Home Home Help Help Search Search Members Members Login Login Register Register


   MIDI-OX User Forum
   MIDI Yoke
   MIDI Yoke Installer Issues
(Moderator: Jamie OConnell)
   MIDI Yoke does not appear after installation
« Previous topic | Next topic »
Pages: 1 2 3  Notify of replies Notify of replies Send Topic Send Topic Print Print
   Author  Topic: MIDI Yoke does not appear after installation  (Read 42711 times)
cpuoverload
New Member
*



MIDI-OX Rules!

   


Posts: 3
Won't install properly
« Reply #20 on: May 11th, 2002, 8:47am »

For me I have the same problem with WinXP as already mentioned in the other thread  (Midiyoke NT v1.7)
 
The installer finished with the error message "The System cannot find the file specified" (translated that from german).
System has ACPI enabled, removing all other MIDI devices did not make it work.
 
The myoke.dll is copied properly into windows\system32.
 
"Virtual MIDI Router" from Sonic Foundry shows exactly the same behaviour. Sad
 
IP Logged
cpuoverload
New Member
*



MIDI-OX Rules!

   


Posts: 3
Re: MIDI Yoke does not appear after installation
« Reply #21 on: May 11th, 2002, 8:51am »

If someone gets an answer from NTONYX I desperatley need to know what the problem is with there product, might be all the same cause for all three products (VMR,Midiyoke,Midi Matrix)
 
cpuoverload@*removethis*gmx.net
 
IP Logged
fuckingdesign
New Member
*



MIDI-OX Rules! but midiyoke doesn't work on my XP!

   
WWW

Gender: male
Posts: 5
Re: MIDI Yoke does not appear after installation
« Reply #22 on: May 11th, 2002, 11:27am »

hi, i had the same problem, tried all 3 programs and neither of them worked. ntonyx midi matrix had exacly the same problem, their support answered they have no idea about it, it worked under many testing environments and nobody had this problem before with their program. I DID. perhaps it's just that they don't sell many copies because all their competitors are freeware. (perhaps i was the first  Grin)
 
anyway, i reinstalled all my system (having fun with endless installation-error und restarting loop with xp pro setup, had to use recovery cd from laptop manufactor, lost ALL my data; in short: i had the fun of my life) but with 20 hours of that kind of work i finally tried to install midi matrix, it worked right away, then i tried midi yoke, works as well (i think it has even better feedback prevention).
 
in short: in my case
  • only reinstalling my operating system solved the problem.
  • there is no difference in the phenomenon between midiyoke, vmr and midi matrix
IP Logged

--
[fish heads, fish heads, roly poly fish heads, ]
[fish heads, fish heads, eat them up, YYYYUUUUMMMMM ! ]
in_a_rush
New Member
*



MIDI-OX Rules!

   
Email

Posts: 1
Re: MIDI Yoke does not appear after installation
« Reply #23 on: Jun 24th, 2002, 7:34am »

Im another one who cant install in Win 2000. Runiing standard pc mode. I have installed , rebooted , re installed. No comfimation box or list of any midi yoke drivers. Does any previous version work? Any way round this problem as it is completely stopping my work routine (im used to being on win 98SE when things were ok)
 
Thanks for your efforts.
IP Logged
lxworld
Member
**



MIDI-OX Rules!

   


Posts: 12
Re: MIDI Yoke does not appear after installation
« Reply #24 on: Jul 18th, 2002, 11:37am »

For the record, I am another one experiencing the problems described. I am running XP (Home) and have my system set to Standard mode.
IP Logged
Jamie OConnell
Administrator
*****






   
WWW Email

Gender: male
Posts: 2005
Re: MIDI Yoke does not appear after installation
« Reply #25 on: Jul 19th, 2002, 1:23am »

OK, well I now have an experimental installer for those having trouble installing MIDI Yoke NT to try out.  The auto-installer works fine for me on Win 2000 and Win XP, but then I don't have trouble with the original installer either.  
 
If you're game to try it: MYNTAuto.exe
 
Please let me know how it goes.  If it's working for people, I'll give it wider distribution.  
 
Additional Information:
If you use the automatic installer, the driver will not be displayed in plain sight in the Sounds And Audio Devices Property, Hardware TAB, but is listed inside the Legacy Audio Drivers line in that dialog.  Expand those properties to get to the driver configuration.  It can also be reached in the System applet: Hardware, Device Manager, Legacy Audio Drivers, Properties.  You need to access it from there to adjust or Remove it.  
 
The Auto-installer will not display the configuration dialog.  The only way to determine it worked is to reboot and look for MIDI Yoke NT to appear as a driver choice in MIDI applicatations.
« Last Edit: Sep 1st, 2002, 2:39pm by Jamie OConnell » IP Logged

--Jamie
Music is its own reward.

lxworld
Member
**



MIDI-OX Rules!

   


Posts: 12
Re: MIDI Yoke does not appear after installation
« Reply #26 on: Jul 20th, 2002, 1:58pm »

Installed the above OK but the ins and outs still do not appear in Setup MME. Annoying!
IP Logged
Jamie OConnell
Administrator
*****






   
WWW Email

Gender: male
Posts: 2005
Re: MIDI Yoke does not appear after installation
« Reply #27 on: Jul 21st, 2002, 12:24am »

Do the MIDI Yoke Inputs and Outputs appear in MIDI-OX Options | MIDI Devices...?
IP Logged

--Jamie
Music is its own reward.

lxworld
Member
**



MIDI-OX Rules!

   


Posts: 12
Re: MIDI Yoke does not appear after installation
« Reply #28 on: Jul 21st, 2002, 8:52pm »

In a word, no.
IP Logged
Jamie OConnell
Administrator
*****






   
WWW Email

Gender: male
Posts: 2005
Re: MIDI Yoke does not appear after installation
« Reply #29 on: Jul 21st, 2002, 10:10pm »

Well that's depressing, but it's good information anyway.  What this means is that a forced registry editing to emulate a Legacy device driver will not work on these systems that don't like virtual drivers.
 
The only other experiment to try (or anyone else experiencing this problem -- Win XP only), is to setup MYNTAuto.exe to run in Win NT 4 compatibility mode.  To do this, right-click on the exe and choose the compatibility TAB.  Then choose [x] Run this program in compatibility mode for
  Windows NT 4.0 (Service Pack 5)
 
I don't know if this will help, but it's worth a try.
 
« Last Edit: Jul 22nd, 2002, 8:10am by Jamie OConnell » IP Logged

--Jamie
Music is its own reward.

lxworld
Member
**



MIDI-OX Rules!

   


Posts: 12
Re: MIDI Yoke does not appear after installation
« Reply #30 on: Jul 23rd, 2002, 6:27pm »

How would I be able to tell if I have a VST instrument installed that has compatibility issues with MIDI Yoke? This could hold the key.
IP Logged
Jamie OConnell
Administrator
*****






   
WWW Email

Gender: male
Posts: 2005
Re: MIDI Yoke does not appear after installation
« Reply #31 on: Jul 23rd, 2002, 8:43pm »

I can't be certain, but I don't think VST instruments would have any negative interaction with MIDI Yoke.  When installed, MIDI Yoke becomes part of the operating system like any other driver -- VSTs are plug-ins that need a host application to interact with.
IP Logged

--Jamie
Music is its own reward.

lxworld
Member
**



MIDI-OX Rules!

   


Posts: 12
Re: MIDI Yoke does not appear after installation
« Reply #32 on: Jul 30th, 2002, 1:44pm »

I am really referring to the VST Instruments that include standalone versions and offer to install dedicated ports. B4, Pro52 and Reaktor are examples. It could be something like this that could be causing the obstruction you see.
« Last Edit: Jul 30th, 2002, 1:45pm by lxworld » IP Logged
Jamie OConnell
Administrator
*****






   
WWW Email

Gender: male
Posts: 2005
Re: MIDI Yoke does not appear after installation
« Reply #33 on: Aug 1st, 2002, 8:32am »

I see.  When those programs are running stand-alone, the fact that they also provide a VST (and DXi) interface should be of no consequence: they aren't using the VST part of their existence.  I have no trouble using MIDI Yoke NT with B4 or Reaktor.
IP Logged

--Jamie
Music is its own reward.

lxworld
Member
**



MIDI-OX Rules!

   


Posts: 12
Re: MIDI Yoke does not appear after installation
« Reply #34 on: Aug 10th, 2002, 11:29am »

I am still keen to know what is causing the obstruction. I have both Cubase 5.1 and SX installed on the same machine. Could this be significant? I am also use Reason 2.0.
IP Logged
Jamie OConnell
Administrator
*****






   
WWW Email

Gender: male
Posts: 2005
Re: MIDI Yoke does not appear after installation
« Reply #35 on: Aug 10th, 2002, 12:12pm »

I don't have any version of Cubase or Reason, but I don't think that this would be a mitigating factor -- Many people are using MIDI Yoke NT with those products.  
 
If I understand correctly, you are having trouble getting MIDI Yoke installed on Windows XP Home.  Even after running the auto-installer and then re-trying the manual installer you are unable to get MIDI Yoke NT to show up in the MIDI-OX Options | MIDI Devices... dialog -- right?
 
If this is the case it is unfortunate, but I am out of ideas.  The other people who have had this problem were only able to solve it by a complete re-install of Windows, but I don't think that even that is a guarantee that it will work.
 
What other MIDI devices are on your system?  What other devices show up in MIDI-OX Options | Devices...?
IP Logged

--Jamie
Music is its own reward.

lxworld
Member
**



MIDI-OX Rules!

   


Posts: 12
Re: MIDI Yoke does not appear after installation
« Reply #36 on: Aug 12th, 2002, 7:56am »

I use a Midisport 2x2 USB MIDI interface, along with the MIDI port on my Soundblaster 16 pci interface and the built in port on my motherboard (crap I know but it performs basic Windows duties and takes some of the strain off my Delta 44 card.)
IP Logged
tomasvp
New Member
*



MIDI-OX Rules!

   


Posts: 2
Re: MIDI Yoke does not appear after installation
« Reply #37 on: Sep 1st, 2002, 2:28pm »

I have the same problem.  
 
New PC, fresch XP, reason, cubase SX, USB DUO soundscard from midiman and USB Keyboard Oxygen8 from Midiman.
 
I can not install the driver. When installing (i read carefully all the previous posts and tryed the autoinstaller) I do not get the configuration screen for the Yoke-device.
 
Has anyone got an idee to a solution. Obviously even comm appl. are not a sure read?
 
Thanks,
 
Tomas
IP Logged
Jamie OConnell
Administrator
*****






   
WWW Email

Gender: male
Posts: 2005
Re: MIDI Yoke does not appear after installation
« Reply #38 on: Sep 1st, 2002, 2:38pm »

I should have pointed out that the Auto-installer will not display the configuration dialog.  The only way to determine it worked is to reboot and look for MIDI Yoke NT to appear as a driver choice in MIDI applicatations.
IP Logged

--Jamie
Music is its own reward.

tomasvp
New Member
*



MIDI-OX Rules!

   


Posts: 2
Re: MIDI Yoke does not appear after installation
« Reply #39 on: Sep 3rd, 2002, 11:55am »

Unfortunately, it doen't appear in a midiapplication.
 
Any ideas?
 
Thanks,
 
Tomas
IP Logged
Pages: 1 2 3  Notify of replies Notify of replies Send Topic Send Topic Print Print

« Previous topic | Next topic »


MIDI-OX User Forum » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB © 2000-2003. All Rights Reserved.