User Forum :: Powered by YaBB
« MIDI-OX User Forum - MIDI Yoke Bug Reports »
Welcome, Guest. Please Login or Register.
Mar 28th, 2017, 7:33pm


Home Home Help Help Search Search Members Members Login Login Register Register


   MIDI-OX User Forum
   MIDI Yoke
   MIDI Yoke Bug Reports
(Moderator: Jamie OConnell)
MIDI Yoke Bugs
Pages: 1 2  Start new topic Start new topic 
  Subject Started by Replies Views Last post
HELP!! I can't connect ableton with MIDI YOKE!! zizub 0 1 Today at 10:19am
by zizub
MIDI Yoke & Cubase VST 5.1 gtrip 3 3705 Oct 8th, 2004, 6:16pm
by Jamie OConnell
Midi Yoke Source MartyCee 1 1072 Oct 30th, 2013, 6:50pm
by Breath
Cubase SX 1 issue Millsyy2k 1 2585 Jul 6th, 2004, 10:20am
by dude123
MIDI Yoke NT dropping Sysex messages on Windows 7 nickb 2 3088 Aug 12th, 2012, 6:00pm
by mjkirk12
Cannot define no. of MIDI ports under XP EvanGR 3 2380 Jul 30th, 2011, 11:41pm
by guitard00d
priority NT-reg file causes gigastudio to hung.
« Pages 1 2 »
foh 22 7197 Aug 2nd, 2010, 10:09am
by sara
Listen to the MIDI when Output port is choosen! bmn 1 1450 Aug 2nd, 2009, 10:37am
by Jamie OConnell
MIDI Yoke damaged PCI? patioabrbecue 1 2073 Jul 28th, 2009, 7:09pm
by bmn
Midi Yoke not seen by 64-bit Cubase JimC999 1 2780 Jul 3rd, 2008, 2:39am
by Jamie OConnell
Moved: MIDI Yoke destroys renders WinXP on ASUS V1S Gordon_Zetter 0 1594 Nov 13th, 2007, 5:16am
by Gordon_Zetter
Impossible to have 16 ports Did 0 1684 Apr 21st, 2006, 7:39am
by Did
Midi Yoke won't work after a reboot - Win XP John_Ulhoa 2 2246 May 2nd, 2005, 8:22am
by John_Ulhoa
Mixing 0xF8 (Clock) with SysEx Markus_Pfaff 5 4776 Mar 28th, 2005, 1:01pm
by Markus_Pfaff
Has Midi Yoke Killed Gigastudio? Chadwick 7 5147 Dec 19th, 2004, 4:02pm
by Jamie OConnell
Moved: Midi-Ox and Sonar 4 JrDickie 0 2112 Oct 28th, 2004, 6:58am
by JrDickie
midiyoke 171 killed nuendo licence micha 2 2632 Jun 19th, 2004, 7:01pm
by Jamie OConnell
MidiYoke and Vienna (soundfont editor) SpiritofLight 3 2336 May 6th, 2004, 11:47am
by Jamie OConnell
Midi Yoke and Band in a Box juju821 1 2311 Apr 6th, 2004, 2:52pm
by Jamie OConnell
50% CPU usage - MIDI York NT on HT-enabled Pen4 peterrhf 2 2832 Dec 18th, 2003, 4:30am
by peterrhf
Pages: 1 2  Start new topic Start new topic 

Normal Topic
Hot Topic (More than 15 Replies)
Very Hot Topic (More than 25 Replies)
Locked Topic
Sticky Topic
Sticky Locked Topic


MIDI-OX User Forum » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB 2000-2003. All Rights Reserved.